problem running ProCite 4.x on Macintosh

Search email archive for  

problem running ProCite 4.x on Macintosh
Author: Hiltrud Mueller-Sigmund    Posted: Mon, 23 Aug 1999 13:35:50 +0200
Date: Mon, 23 Aug 1999 13:35:50 +0200
Reply-To: PROCITE The Personal Bibliographic Software Discussion List

Sender: PROCITE The Personal Bibliographic Software Discussion List

From: Hiltrud Mueller-Sigmund
Subject: problem running ProCite 4.x on Macintosh
Mime-version: 1.0
Content-type: text/plain; charset="US-ASCII"
Content-transfer-encoding: 7bit

Hello,


The following is my question that i sent to Tech Support. Can any of you
on this list provide me with some insight to my problem?


It is much appreciated.


Sincerely,

Hiltrud Mueller-Sigmund


I am experiencing a strange problem using ProCite 4.02 on a Macintosh:
Serial-# of ProCite is A41040003731
my Mac is a Performa 6320 PowerPC with 64 MB built in memory, Mac OS System
8.5

After upgrading from Mac OS 7.5 to 8.5 I first experienced crashes of
ProCite as soon as I touched the Menu bar. I attributed this to an improper
installation of System 8.5 due to insufficient HD space. Thus I bought a new
external HD, installed System 8.5 successfully, installed ProCite 4.02
successfully. But when starting ProCite now I get the message:
"The application ProCite 4 could not be opened because Microsoft OleBase
Library could not be found".

I cannot find anything like OleBase Library on any Macintosh where we have
running ProCite. I can copy my ProCite folder to another Performa 6320 and
ProCite opens o.k.
Installation of Upgrade to ProCite 4.03 did not help. The old ProCite 2
works o.k.

Re: problem running ProCite 4.x on Macintosh
Author: Nick Chapman    Posted: Mon, 23 Aug 1999 12:20:31 -0700
Date: Mon, 23 Aug 1999 12:20:31 -0700
Reply-To: PROCITE The Personal Bibliographic Software Discussion List

Sender: PROCITE The Personal Bibliographic Software Discussion List

From: Nick Chapman
Subject: Re: problem running ProCite 4.x on Macintosh
In-Reply-To:
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii" ; format="flowed"

First of all, I would suggest that you upgrade to 8.5.1 which is
substantially more robust than 8.5. You should also upgrade to
ProCite 4.0.3, but it sounds like you have already done that.

I don't understand the message that you quote, but if it referred to
Microsoft OLE Library" that would make sense. This is an extension
library that a lot of applications use and is normally found in your
Extensions folder, within your system folder. It sounds to me like
some of your system software or ProCite was not properly installed.
Three is absolutely no reason that the combination of hardware and
software you have would not work - unless there is a conflict or
something missing in the system folder.

>Hiltrud Mueller-Sigmund
>
>
>I am experiencing a strange problem using ProCite 4.02 on a Macintosh:
>Serial-# of ProCite is A41040003731
>my Mac is a Performa 6320 PowerPC with 64 MB built in memory, Mac OS System
>8.5
>
>After upgrading from Mac OS 7.5 to 8.5 I first experienced crashes of
>ProCite as soon as I touched the Menu bar. I attributed this to an improper
>installation of System 8.5 due to insufficient HD space. Thus I bought a new
>external HD, installed System 8.5 successfully, installed ProCite 4.02
>successfully. But when starting ProCite now I get the message:
>"The application ProCite 4 could not be opened because Microsoft OleBase
>Library could not be found".
>
>I cannot find anything like OleBase Library on any Macintosh where we have
>running ProCite. I can copy my ProCite folder to another Performa 6320 and
>ProCite opens o.k.
>Installation of Upgrade to ProCite 4.03 did not help. The old ProCite 2
>works o.k.


Regards, Nick

When responding, please leave this entire message intact.
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
ISI ResearchSoft Phone: + 01 (510) 559-8592
800 Jones Street Fax: + 01 (510) 559-8683
Berkeley, CA 94710 USA Email:

http://www.isiresearchsoft.com

"From online searching to one-step bibliographies: Software to simplify
your research."
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Re: problem running ProCite 4.x on Macintosh
Author: Christine Capen    Posted: Mon, 23 Aug 1999 14:07:07 -0700
Date: Mon, 23 Aug 1999 14:07:07 -0700
Reply-To: PROCITE The Personal Bibliographic Software Discussion List

Sender: PROCITE The Personal Bibliographic Software Discussion List

From: Christine Capen
Organization: RIS
Subject: Re: problem running ProCite 4.x on Macintosh
In-Reply-To:

Dear Dr. Mueller-Sigmund:

It is likely that you are having some problems with some core system
files that ProCite uses. Your OLE libraries must be registered in the
ProCite Preferences file as well as the PPC Registration Database. I
am assuming that the OS upgrade may have damaged/confused the
entries for the files listed above.

Please follow the instructions below:

1. Locate your system folder.
2. Find the 2 following files and place them in the Trash. ProCite
Preferences, PPC Registration Database.
3. Reboot your computer.
4. Launch ProCite and try clicking on the menus again.

Please let us know if you are still experiencing difficulties,

Christine Capen




> First of all, I would suggest that you upgrade to 8.5.1 which is
> substantially more robust than 8.5. You should also upgrade to
> ProCite 4.0.3, but it sounds like you have already done that.
>
> I don't understand the message that you quote, but if it referred to
> Microsoft OLE Library" that would make sense. This is an extension
> library that a lot of applications use and is normally found in your
> Extensions folder, within your system folder. It sounds to me like
> some of your system software or ProCite was not properly installed.
> Three is absolutely no reason that the combination of hardware and
> software you have would not work - unless there is a conflict or
> something missing in the system folder.
>
> >Hiltrud Mueller-Sigmund
> >
> >
> >I am experiencing a strange problem using ProCite 4.02 on a Macintosh:
> >Serial-# of ProCite is A41040003731
> >my Mac is a Performa 6320 PowerPC with 64 MB built in memory, Mac OS System
> >8.5
> >
> >After upgrading from Mac OS 7.5 to 8.5 I first experienced crashes of
> >ProCite as soon as I touched the Menu bar. I attributed this to an improper
> >installation of System 8.5 due to insufficient HD space. Thus I bought a new
> >external HD, installed System 8.5 successfully, installed ProCite 4.02
> >successfully. But when starting ProCite now I get the message:
> >"The application ProCite 4 could not be opened because Microsoft OleBase
> >Library could not be found".
> >
> >I cannot find anything like OleBase Library on any Macintosh where we have
> >running ProCite. I can copy my ProCite folder to another Performa 6320 and
> >ProCite opens o.k.
> >Installation of Upgrade to ProCite 4.03 did not help. The old ProCite 2
> >works o.k.
>
>
> Regards, Nick
>
> When responding, please leave this entire message intact.
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> ISI ResearchSoft Phone: + 01 (510) 559-8592
> 800 Jones Street Fax: + 01 (510) 559-8683
> Berkeley, CA 94710 USA Email:
>
> http://www.isiresearchsoft.com
>
> "From online searching to one-step bibliographies: Software to simplify
> your research."
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
>
**********************************
Christine Capen
ISI ResearchSoft
2355 Camino Vida Roble
Carlsbad, Ca 92009-1572
760.438.5547 ex 341
760.438.5573 FAX ATTN: Christine

***********************************

Re: problem running ProCite 4.x on Macintosh
Author: Hiltrud Mueller-Sigmund    Posted: Tue, 24 Aug 1999 09:21:01 +0200
Date: Tue, 24 Aug 1999 09:21:01 +0200
Reply-To: PROCITE The Personal Bibliographic Software Discussion List

Sender: PROCITE The Personal Bibliographic Software Discussion List

From: Hiltrud Mueller-Sigmund
Subject: Re: problem running ProCite 4.x on Macintosh
Mime-version: 1.0
Content-type: text/plain; charset="US-ASCII"
Content-transfer-encoding: 7bit

Dear Mrs. Capen,
thank you very much for your quick answer. Following the advice of a friend
I reinstalled Microsoft Office98 which by some reason solved the problem.
Regards
H. Mueller-Sigmund
----------
>From: Christine Capen
>To:
>Subject: Re: problem running ProCite 4.x on Macintosh
>Date: Mon, Aug 23, 1999, 11:07 PM
>

>Dear Dr. Mueller-Sigmund:
>
>It is likely that you are having some problems with some core system
>files that ProCite uses. Your OLE libraries must be registered in the
>ProCite Preferences file as well as the PPC Registration Database. I
>am assuming that the OS upgrade may have damaged/confused the
>entries for the files listed above.
>
>Please follow the instructions below:
>
>1. Locate your system folder.
>2. Find the 2 following files and place them in the Trash. ProCite
>Preferences, PPC Registration Database.
>3. Reboot your computer.
>4. Launch ProCite and try clicking on the menus again.
>
>Please let us know if you are still experiencing difficulties,
>
>Christine Capen
>
>
>
>
>> First of all, I would suggest that you upgrade to 8.5.1 which is
>> substantially more robust than 8.5. You should also upgrade to
>> ProCite 4.0.3, but it sounds like you have already done that.
>>
>> I don't understand the message that you quote, but if it referred to
>> Microsoft OLE Library" that would make sense. This is an extension
>> library that a lot of applications use and is normally found in your
>> Extensions folder, within your system folder. It sounds to me like
>> some of your system software or ProCite was not properly installed.
>> Three is absolutely no reason that the combination of hardware and
>> software you have would not work - unless there is a conflict or
>> something missing in the system folder.
>>
>> >Hiltrud Mueller-Sigmund
>> >
>> >
>> >I am experiencing a strange problem using ProCite 4.02 on a Macintosh:
>> >Serial-# of ProCite is A41040003731
>> >my Mac is a Performa 6320 PowerPC with 64 MB built in memory, Mac OS System
>> >8.5
>> >
>> >After upgrading from Mac OS 7.5 to 8.5 I first experienced crashes of
>> >ProCite as soon as I touched the Menu bar. I attributed this to an improper
>> >installation of System 8.5 due to insufficient HD space. Thus I bought a new
>> >external HD, installed System 8.5 successfully, installed ProCite 4.02
>> >successfully. But when starting ProCite now I get the message:
>> >"The application ProCite 4 could not be opened because Microsoft OleBase
>> >Library could not be found".
>> >
>> >I cannot find anything like OleBase Library on any Macintosh where we have
>> >running ProCite. I can copy my ProCite folder to another Performa 6320 and
>> >ProCite opens o.k.
>> >Installation of Upgrade to ProCite 4.03 did not help. The old ProCite 2
>> >works o.k.
>>
>>
>> Regards, Nick
>>
>> When responding, please leave this entire message intact.
>> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
>> ISI ResearchSoft Phone: + 01 (510) 559-8592
>> 800 Jones Street Fax: + 01 (510) 559-8683
>> Berkeley, CA 94710 USA Email:
>>
>> http://www.isiresearchsoft.com
>>
>> "From online searching to one-step bibliographies: Software to simplify
>> your research."
>> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
>>
>**********************************
>Christine Capen
>ISI ResearchSoft
>2355 Camino Vida Roble
>Carlsbad, Ca 92009-1572
>760.438.5547 ex 341
>760.438.5573 FAX ATTN: Christine

>***********************************

Previous by date: Re: Procite for Jazz recordings, Myron Molnau
Next by date: Re: Two ProCite questions - help, please, Fred Lerner
Previous thread: ABI/Inform and, Charles Williams
Next thread: Re: Two ProCite questions - help, please, Fred Lerner