Neil Bennett and Alex Cadwallader of Leonard Curtis Business Solution Group were appointed Joint Administrators of Adept Scientific Limited (“the Company”) on 4 November 2014.

The affairs, business and property of the Company are being managed by the Joint Administrators, who act as agents of the Company without personal liability.

If you are interested in purchasing the business and assets of the Company, please contact Tony Poole or Kay Porter, AgentCite Limited, on 01277 312121.

If you have any questions regarding the Administration, please contact Samuel Wood at recovery@leonardcurtis.co.uk.

HELP - Lost the body of my document but bibliography is intact!

Search email archive for  

HELP - Lost the body of my document but bibliography is intact!
Author: Community Mailer    Posted: Sun, 5 Apr 2009 17:32:15 -0700
Subject: HELP - Lost the body of my document but bibliography is intact!

Author: julienjhunt (New User)
Date: 04-06-2009 01:32 AM

I am hoping someone out there knows more about endNote than me (shouldn't be too hard) and is able to identify my problem.   I have returned to my PC this morning to run the eye over my assignment only to find that it has all been replaced by the number '3'.  The cover sheet is all there on page 1 and the EndNote bibliograpghy is there at the end but all the content has disappeared.  It may be that someone has accidentally typed over the body text with the letter '3' and saved it but i am hoping to recover it somehow.   My question is - before i start from scratch, if the EndNote generated bibliography is still showing, is my text in the document somewhere still (albeit it frustratingly hidden!)?   I was under the impression that EndNote only added references to the bibliography if and when an intext citation was entered in the body of the document.  If there was no intext citations (wheich is now the case - there is nothing at all) why are all the references still appearing in the bibiliography?   Any advice would be greatly appreciated.    


Previous by date: Re: Word 2004 quits using CWYW tools for Endnote x2, Community Mailer
Next by date: Re: Problems with emerald filter, Community Mailer
Previous thread: Re: APA and frustration!, Community Mailer
Next thread: Re: Problems with emerald filter, Community Mailer