Dear reader,

As you might have learned Adept Scientific was placed under administration recently.

Alfasoft AB has acquired several assets of Adept Scientific Limited with the intention to continue providing services on the best scientific software tools available. Please allow us a few days to reconfigure this web store for you. For inquires about Mathcad please send an email to info@alfasoft.com.

Alfasoft AB has provided high end scientific software in the Nordic countries since 1989 and we would be honored to give the same service to you.

Yours Sincerely,
Roberth Hoff-Olsen
CEO
Alfasoft AB

Reference format changed and not adding bibliography

Search email archive for  

Reference format changed and not adding bibliography
Author: Community Mailer    Posted: Wed, 15 Apr 2009 05:00:19 -0700
Subject: Reference format changed and not adding bibliography

Author: deepblue (New User)
Date: 04-15-2009 01:00 PM

Hi there,   I've been using Endnote X2 for a couple of months now without any dramas, then today in the middle of a report this problem came up. While using CWYW I added a reference and instead of looking like this (smith 2009) and adding to my bibliography list, I get this {smith,2009 #23} and no bibliography?   What have I changed to do this?   Cheers   Mark


Previous by date: Re: urgent corrupt Word docx .need help, Community Mailer
Next by date: Re: Reference format changed and not adding bibliography, Community Mailer
Previous thread: urgent corrupt Word docx .need help, Community Mailer
Next thread: Re: Reference format changed and not adding bibliography, Community Mailer